[Help] Проблема с отправлением активации на мыло

Тема в разделе "vBulletin", создана пользователем MeTaH, 25 май 2009.

Статус темы:
Закрыта.
  1. MeTaH

    MeTaH Постоялец

    Регистр.:
    12 мар 2008
    Сообщения:
    97
    Симпатии:
    60
    Юзер зарегался а на мыло ничего не приходит!
    Уже перепробывал разные мыльники и ничего!!! Пробывали человек 10 и ничего!!!
    Версия 3.8.1

    Жду ответа!!!
     
  2. Дмитрий Кесаев

    Дмитрий Кесаев aka Zlobniy Babko

    Заблокирован
    Регистр.:
    10 май 2007
    Сообщения:
    1.332
    Симпатии:
    1.265
    Да, блин - переустанови форум с нуля... попробуй снова. Если не пойдет, то IP залочен на мыльниках. Пробуй на др. домене (с др. IP), если не пойдет и на др. айпи, то слей другую версию булки.
     
  3. Daar

    Daar Постоялец

    Регистр.:
    10 авг 2007
    Сообщения:
    58
    Симпатии:
    3
    Ну может быть что твой smtp не пропускает без авторизации. Ну и да, спам фильтры часто блочат. Попробуй еще что бы домен адреса отправки совподал с твоим доменом, а то часто бывает что сайт www.xxx.ru а в письме адрес отправителя admin@localhost .
     
  4. oraculseed

    oraculseed Постоялец

    Регистр.:
    1 янв 2009
    Сообщения:
    152
    Симпатии:
    10
    логи читали ? сам sendmail то работает ? а отсылает ли на не внутредоменные адреса ? прописаны ли ресолверы ? ..... если для вас эти вопросы затруднительны, то задайте их хостерам потом копипаст сюда дальше решим
     
  5. Kirill871

    Kirill871 Создатель

    Регистр.:
    21 май 2009
    Сообщения:
    15
    Симпатии:
    0
    Аналогичная проблема.ТЫ попробуй так:В админку--Обслуживание--Диагностика.(дальше сам,там легко)
     
  6. Dark Angell

    Dark Angell Читатель

    Заблокирован
    Регистр.:
    29 фев 2008
    Сообщения:
    1.036
    Симпатии:
    690
    если косячит или не отправляет,обратитесь к хостеру чтобы вам настроили phpmail,потому как иногда он криво настроен
     
Статус темы:
Закрыта.