ошибка =(

Тема в разделе "Shop-script", создана пользователем VenomHOLD, 22 май 2009.

Статус темы:
Закрыта.
Модераторы: kadurinho
  1. VenomHOLD

    VenomHOLD

    Регистр.:
    14 мар 2009
    Сообщения:
    272
    Симпатии:
    53
    Кто может подсказать что за проблема
    проводил манипуляции с папками core_functions и includes
    коечто проверял и заменил эти 2 папки полностью на папки со свеже установленного шоп скрипта на деинвере, сайт выдал ошибку -

    Warning: require_once(./modules/art/class.artmodule.php) [function.require-once]: failed to open stream: No such file or directory in /home/emagcomu/public_html/includes/art.php on line 29

    Fatal error: require_once() [function.require]: Failed opening required './modules/art/class.artmodule.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/emagcomu/public_html/includes/art.php on line 29


    заменил обратно бекапом но ошибка осталась, админка работает а общедоступную часть нет :(

    в чём проблема? заранее спс!
     
  2. Voshal

    Voshal Мизантроп

    Регистр.:
    30 мар 2009
    Сообщения:
    286
    Симпатии:
    108
    Вы взяли с папки на локалке (денвер)? Скорее всего на локалке и на хосте разные пути до файлов.
     
  3. VenomHOLD

    VenomHOLD

    Регистр.:
    14 мар 2009
    Сообщения:
    272
    Симпатии:
    53
    нет, я уже разобрался :yahoo:
    в папке includes на локалке был файл art.php а на сайте его не было после замены папки с локалки он остался на сайте и из за него была проблема.
     
Статус темы:
Закрыта.