[WordPress] Falkner Press - Premium Wordpress Theme

Тема в разделе "Скины", создана пользователем xmaker, 19 май 2009.

Статус темы:
Закрыта.
  1. xmaker

    xmaker

    Регистр.:
    23 апр 2006
    Сообщения:
    284
    Симпатии:
    75
    [​IMG]
    Демо:
    http://54800.com/


    Скачать:
    http://depositfiles.com/files/v9zlohnoi
     
    Fegrad, plate, andrejro и ещё 1-му нравится это.
  2. Megos

    Megos Создатель

    Регистр.:
    15 мар 2007
    Сообщения:
    44
    Симпатии:
    4
    Шаблон без кучи ссылок в футере?
     
  3. Sizamas

    Sizamas

    Регистр.:
    17 апр 2008
    Сообщения:
    417
    Симпатии:
    97
    а что мешает эту кучу ссылок удалить?
     
  4. MasterMarti

    MasterMarti Постоялец

    Регистр.:
    6 июл 2008
    Сообщения:
    104
    Симпатии:
    44
    На самом деле шаблон там не один. Ммм. Точнее в природе он не один. К нему еще куча разновидностей, построенных по одной схеме. Только оформление разное.

    А вот ссылок в футере хватает, при этом совершенно левых.

    Также лично я так и не доковырял как настроить "карусель" в верху, перед записями. Уж сколько я шаблонов видел, но тут все облазил и не нашел... Точнее нашел, но у меня она так и не заработала.

    Ну, и боюсь быть непопулярным, но все темы в свободном доступе на сайте автора:

    http://camelgraph.com
     
    gaws нравится это.
  5. Mur

    Mur Постоялец

    Регистр.:
    4 апр 2008
    Сообщения:
    78
    Симпатии:
    23
    Карусель вверху настраивается просто. В настройках темы выбираешь имя категории, которая и будет в карусели, а картинки к ней через доп. поле
    featured
    Но у меня возникла с этой темой такая беда - не работает поиск. Как только в поле поиска что-то ввожу и нажимаю Enter, получаю вот такую хрень:

    Версия WP 2.7 Ставил и от кактуса и от MyWordPress.Ru Плагины, которые с темой в комплекте - активированы. На сайте автора таких глюк нет. Подскажите, в чем может быть проблема? Куда копать?
     
  6. MasterMarti

    MasterMarti Постоялец

    Регистр.:
    6 июл 2008
    Сообщения:
    104
    Симпатии:
    44
    1. Да знаю я про настройки featured. В том то и дело, что вроде все прописал, все что надо добавил, а все равно не работает. ХЗ, в чем причина.


    2. По поводу вашей проблемы. "Виноват" шаблон search.php.

    Открываем его и ищем строку 7.

    Там:
    Код:
    	<h2 class="searchtitle">Результаты поиска<?php /* Search Count */ $allsearch = &new WP_Query("s=$s&showposts=-1"); $key = wp_specialchars($s, 1); $count = $allsearch->post_count; [B]_e('');[/B] _e('<span class="search-terms">'); echo $key; _e('</span>'); _e(' &mdash; '); echo $count . ' '; _e('articles'); wp_reset_query(); ?></h2>

    Вот это "_e('');" - и портит всю картину, не знаю почему его частенько встаавляют, но указанную вами системную инфу выдает именно данная конструкция.

    Так что удаляем ее и енджой!
     
    Mur нравится это.
  7. Mur

    Mur Постоялец

    Регистр.:
    4 апр 2008
    Сообщения:
    78
    Симпатии:
    23
    Хм... у меня карусель работает. Наверное не стоит лишний раз напоминать, что дополнительные поля чувствительны к регистру, а так же всякие chmod?
    Все картинки, которые в карусели, я помещал в папку в корень сайта и затем просто прописывал к ним путь Перейти по ссылке (к примеру). После добавления второй картинки, карусель начинает работать.
    :) Спасибо за search.php, поковыряюсь еще, а то уже думал другую тему искать.
     
Статус темы:
Закрыта.