[Help] Проблема с админкой

Тема в разделе "vBulletin", создана пользователем Kr_otec, 14 май 2009.

Статус темы:
Закрыта.
  1. Kr_otec

    Kr_otec Создатель

    Регистр.:
    14 мар 2007
    Сообщения:
    20
    Симпатии:
    0
    Помогите советом, установлен 3.8.2 установилось без поблем с помошью кейгена.
    При попытке входа в админку выдаёт разные ошибки или вообше не показывает поле пассворда..

    http://img522.imageshack.us/img522/6545/fgff.jpg

    вот скрин
     
  2. Dark Angell

    Dark Angell Читатель

    Заблокирован
    Регистр.:
    29 фев 2008
    Сообщения:
    1.035
    Симпатии:
    690
    проверь файл стилей админки или установи на папку с дизайнами права 777
     
  3. Kr_otec

    Kr_otec Создатель

    Регистр.:
    14 мар 2007
    Сообщения:
    20
    Симпатии:
    0
    Чесноговоря не думаю что там дело в правах.
    Когда открываеться форум на самом низу непонятные символы.
    ove this c="nofol vBull

    >T Do n( vBu

    xg ati

    думаю может что то в настройках php.

    пробовал и на 3.7 - тоже самое.

    Добавлено через 18 минут
    Есть скрипт который проверяет систему на совместимось с vb?
     
  4. Romchik®

    Romchik® Постоялец

    Регистр.:
    4 июн 2006
    Сообщения:
    53
    Симпатии:
    24
    На сервере включена поддержка XML?

    И в какой кодировке устанавливал форум?
     
  5. Kr_otec

    Kr_otec Создатель

    Регистр.:
    14 мар 2007
    Сообщения:
    20
    Симпатии:
    0
    Да, XML есть. кстати на том же сервере нормально работает битрикс.
    Кодировка по дефаулту, имееться ввиду что не ставилось UTF-8
     
Статус темы:
Закрыта.