Помощь Не работает модуль спасибо 1.6

Тема в разделе "DLE", создана пользователем Fl1N, 6 май 2009.

Информация :
Актуальная версия DataLife Engine 12.0
( Final Release v.12.0 | Скачать DataLife Engine | Скачать 12.0 demo )
Нужно ли обновляться | Как обновиться | Изменения в шаблонах
> Нет русских символов <
[Приватная тема DLE (Все подробности в ЛС к модератору раздела)]

Версии 11.3 и ниже - уязвимы!

Локализации | F.A.Q. | Внешний вид
Правила раздела | Правила форума
Обсуждение хайда карается баном!
В каждом сообщении указывайте версию DLE, которого они касаются!
Статус темы:
Закрыта.
Модераторы: killoff
  1. Fl1N

    Fl1N Постоялец

    Регистр.:
    14 мар 2009
    Сообщения:
    128
    Симпатии:
    8
    DLE 8.0 nulled by DleKey
    Возникла проблема проблема с модулем Спасибо от Pav, на Dle 7.5 после фикса он работал http://dletweak.ru/hacks/442-reanimacija-modulja-spasibo-1.6.html А на DLE 8.0 отказывается работать, при просмотре полной новсти пишет: "Hacking attempt!" Что нужно исправить в модуле чтобы он заработал? Вот сам файл загружемый в engine/modules
     

    Вложения:

    • thanks.rar
      Размер файла:
      2,2 КБ
      Просмотров:
      6
  2. chibit

    chibit Life sucks.

    Регистр.:
    4 дек 2007
    Сообщения:
    419
    Симпатии:
    285
    Ставь 1.7 и все работает!
    В admin.php нужно правда по другому устанавливать (добавлять 'название модуля',), вместо кода
     
  3. Fl1N

    Fl1N Постоялец

    Регистр.:
    14 мар 2009
    Сообщения:
    128
    Симпатии:
    8
    Я это все знаю, это модуль от PAV а не от Hamera...
     
Статус темы:
Закрыта.