[XP] Не устанавливается виртуальный диск

Тема в разделе "Windows", создана пользователем wedmak, 25 апр 2009.

Статус темы:
Закрыта.
Модераторы: ADMiNZ
  1. wedmak

    wedmak Создатель

    Регистр.:
    16 окт 2008
    Сообщения:
    40
    Симпатии:
    21
    При установке програм типа Alcohol не появляется виртуальный диск, такаяже проблема с Денвером, подскажите может кто сталкивался и знает как это исправить.
     
  2. PHP-Coder

    PHP-Coder Постоялец

    Регистр.:
    19 апр 2009
    Сообщения:
    66
    Симпатии:
    18
    Распиши подробнее, что именно делаешь.
    В Alcohol и некоторых других он автоматически и не должен появляться - надо создавать вручную.
     
  3. PHP_Master

    PHP_Master

    Регистр.:
    3 фев 2008
    Сообщения:
    2.647
    Симпатии:
    590
    Выполни в консоли
    Код:
    subst s: c:\windows
     
  4. wedmak

    wedmak Создатель

    Регистр.:
    16 окт 2008
    Сообщения:
    40
    Симпатии:
    21

    Ну вобшем что бы я не делал не появляется виртуальный диск, пытался ставить вручную и переустанавливать Alcohol, все уже кажется испробывал осталось только винду переустановить(очень нехочется).
    Может это быть из-за програм для работы с реестром типа DeepFreeze которые делают слепки реестра.
     
  5. Alex111111

    Alex111111 Писатель

    Регистр.:
    8 апр 2009
    Сообщения:
    2
    Симпатии:
    0
    Ты имеешь ввиду виртуальный сидюк?
    Установи DEAMON Tools Lite и все.
     
  6. acelotuse

    acelotuse

    Регистр.:
    31 мар 2009
    Сообщения:
    312
    Симпатии:
    37
    Случайно твикера нет никакого на компе, который запрещает тебе это делать?
    Я сам для виртуального сидюка Неро использую. ТАм их сразу два можно монтировать.
     
  7. fs.mocus

    fs.mocus Постоялец

    Регистр.:
    19 апр 2009
    Сообщения:
    149
    Симпатии:
    122
    Как вариант включи ACPI (Advanced Configuration & Power Interface - расширенный интерфейс конфигурирования компьютера и управления питанием)
    В BIOSE это вкладка POWER.
    Или удали файл ati5 из папки System32/Drivers/
     
  8. wedmak

    wedmak Создатель

    Регистр.:
    16 окт 2008
    Сообщения:
    40
    Симпатии:
    21
    все вроде кое-как проблему с витуальным диском решил, поудалял все твикеры и почистил реестр + определил вручную виртуальный диск в алкоголе. Осталось только решить проблему с Apachem. При запуске сервера сразу появляется виртуальный диск сервера и через несколько секунд исчезает. Пытался ставить и wamp и денвер, wamp просто нельзя запустить появляется иконка в трее и все, а денвер сразу слетает. Помогите а то неахота из-за этой ерунды винду переустанавливать:thenks:
     
  9. zerdek

    zerdek

    Регистр.:
    29 ноя 2007
    Сообщения:
    346
    Симпатии:
    50
    Просмотри внимательно глазами скрипты запуска, минут за 5-10 найдешь причину.
     
  10. 3d tiger

    3d tiger

    Заблокирован
    Регистр.:
    14 июн 2008
    Сообщения:
    522
    Симпатии:
    374
    Не мучайся ты так, поставь Vertrigo и будет тебе счастье!
    Вот ссылка:
    http://vertrigo.sourceforge.net/?lang=ru
     
Статус темы:
Закрыта.