[Joomla] Сайт долго грузится в Internet Explorer

Тема в разделе "Скины", создана пользователем PAM3EC, 22 апр 2009.

Статус темы:
Закрыта.
  1. PAM3EC

    PAM3EC Создатель

    Регистр.:
    25 ноя 2008
    Сообщения:
    25
    Симпатии:
    1
    Доброго времени суток ;)
    Сайт тормозит в Internet Explorer. Загружается Background и браузер виснет. Заугружается всё ето дело примерно через минуту...
    В остальных браузерах грузится нормально.
    Проблема в шаблоне или в чём то ещё?
    Joomla 1.5.9
    Шаблон: TechLine_de_Template-j15-violin1

    Сайт: Перейти по ссылке
     
  2. AndreyD2

    AndreyD2

    Регистр.:
    21 окт 2008
    Сообщения:
    194
    Симпатии:
    67
    У меня загрузился быстро 3-7 сек IE7, но ошибка была синтаксическая в 166 строке.
     
    PAM3EC нравится это.
  3. PAM3EC

    PAM3EC Создатель

    Регистр.:
    25 ноя 2008
    Сообщения:
    25
    Симпатии:
    1
    Хм... 166 строка - это бегущая строка...
    Отключил, вроде по лучше стало ;)
     
  4. PAM3EC

    PAM3EC Создатель

    Регистр.:
    25 ноя 2008
    Сообщения:
    25
    Симпатии:
    1
    Всётаки дело ещё в чём то...
    Продолжает тормозить... Проверял на нескольких компах.
     
  5. mydooms

    mydooms Постоялец

    Регистр.:
    22 фев 2008
    Сообщения:
    105
    Симпатии:
    26
    В IE7 грузится быстро, в IE6 - тормозит, в остальных браузерах быстро.

    Там у тебя подключается стиль отдельный для IE6, возможно, дело в нём..
    А вообще, в шаблоне закомментарь все JS и CSS, если без них быстро - подключай последовательно, чтоб найти источник торможения.
     
    PAM3EC нравится это.
  6. ssh2k

    ssh2k

    Регистр.:
    2 июл 2007
    Сообщения:
    251
    Симпатии:
    143
  7. PAM3EC

    PAM3EC Создатель

    Регистр.:
    25 ноя 2008
    Сообщения:
    25
    Симпатии:
    1
    WebAsyst (274)
    Вот тут про него ветка:
    Перейти по ссылке
     
    ssh2k нравится это.
Статус темы:
Закрыта.