Проблема с Ubuntu на Mchost

Тема в разделе "Администрирование серверов", создана пользователем ViseMoD, 21 апр 2009.

Статус темы:
Закрыта.
Модераторы: mefish, stooper
  1. ViseMoD

    ViseMoD Создатель

    Регистр.:
    11 сен 2007
    Сообщения:
    47
    Симпатии:
    18
    Суть проблемы такова, что захожу недавно в управление контейнером, далее в управление пакетами...

    В итоге получаю:

    Ошибка:Не удалось восстановить текущий статус установленных пакетов. (Подробные данные)

    PHP:
    Подробная информация об ошибкахCan not update packagesexec failedFailed to fetch http://archive.ubuntu.com/ubuntu/dists/gutsy/main/binary-i386/Packages.gz 404 Not Found [IP: 91.189.88.46 80]
    Failed to fetch http://archive.ubuntu.com/ubuntu/dists/gutsy/restricted/binary-i386/Packages.gz 404 Not Found [IP: 91.189.88.46 80]
    Failed to fetch http://archive.ubuntu.com/ubuntu/dists/gutsy/universe/binary-i386/Packages.gz 404 Not Found [IP: 91.189.88.46 80]
    Failed to fetch http://archive.ubuntu.com/ubuntu/dists/gutsy/multiverse/binary-i386/Packages.gz 404 Not Found [IP: 91.189.88.46 80]
    Failed to fetch http://archive.ubuntu.com/ubuntu/dists/gutsy-updates/main/binary-i386/Packages.gz 404 Not Found [IP: 91.189.88.46 80]
    Failed to fetch http://archive.ubuntu.com/ubuntu/dists/gutsy-updates/restricted/binary-i386/Packages.gz 404 Not Found [IP: 91.189.88.46 80]
    Failed to fetch http://archive.ubuntu.com/ubuntu/dists/gutsy-updates/universe/binary-i386/Packages.gz 404 Not Found [IP: 91.189.88.46 80]
    Failed to fetch http://archive.ubuntu.com/ubuntu/dists/gutsy-updates/mu...
    Скрин: http://s61.radikal.ru/i171/0904/cd/a0d8b1021ca1.jpg

    Что это за болезнь и как лечится...?

    (Саппорт МСХоста мне предложил платное администрирование, а ответить так и не смог)
     
  2. AccessForbidden

    AccessForbidden

    Регистр.:
    5 янв 2009
    Сообщения:
    324
    Симпатии:
    57
    Суть в том что репозитория к которому ты обращаешься НЕТУ
    http://archive.ubuntu.com/ubuntu/dists/
    Тут нету папки gutsy. Поэтому ты и получаешь 404 ошибку. Возможно, а скорее всего, она больше поддерживается.
    Вариантов 2
    1. Обновить да Hardy
    Редактируешь любым редактором от root
    заменяешь слово gutsy на hardy
    выполняешь команду
    затем
    Ждешь пока обновится, затем ребут
    2. Искать сторонние репозитории или архивы для Gutsy
    вот хотя бы тут можно все забрать.
    P.S От себя добавлю - самый лучший вариант - обновить систему, то есть пункт 1.
    Если самому влом, могу помочь за символическую сумму. Аська указана у меня
     
    ViseMoD нравится это.
  3. ViseMoD

    ViseMoD Создатель

    Регистр.:
    11 сен 2007
    Сообщения:
    47
    Симпатии:
    18
    Задумался о дополнительном VDS...

    Какую предустановленную операционку лучше выбрать из предложенных:
    CentOS 4, CentOS 5, Fedora 8 или Ubuntu 7.10.

    С учётом того, что не очень хотелось бы вновь сталкиваться с вышеупомянутой проблемой?
     
  4. AccessForbidden

    AccessForbidden

    Регистр.:
    5 янв 2009
    Сообщения:
    324
    Симпатии:
    57
    Вышеупомянутое - не проблема. Решается это за 5 минут, даже ничего не понимая в этом. Обновлять любой дистрибутив надо, Ubuntu не исключение.
    Из всего перечисленного я бы взял CentOS 5. Только потому что это самое адекватное из всего что тут представлено.
    P.S Я не собираюсь тут устраивать холивар на тему "какой лучше" и другим не советую.
     
Статус темы:
Закрыта.