1. Важное и срочное обновление IPB 3.4.5 - https://nulled.cc/threads/243375/

Проблема установки 2.1.7

Тема в разделе "IPB", создана пользователем Jigsaff, 3 апр 2007.

Статус темы:
Закрыта.
Модераторы: Maybe
  1. Jigsaff

    Jigsaff Постоялец

    Регистр.:
    17 июн 2006
    Сообщения:
    103
    Симпатии:
    11
    Версии 2.2.х ставятся без проблем, а 2.1.х выдают такую ошибку:
    Внимание!

    Указанные ниже ошибки должны быть обязательно исправлены перед тем, как продолжить!
    Пожалуйста, вернитесь назад и попробуйте снова!

    INSERT INTO ibf_task_manager VALUES ('', 'Обновление счетчика просмотров тем', 'updateviews.php', 1175544614, -1, -1, 3, -1, 'ddce954b5ba1c163bc627ca20725b595', 0, 'Используется, когда просмотры тем не обновляются в реальном времени', 1, 'updateviews', 0, 0);

    Out of range value adjusted for column 'task_id' at row 1

    Что делать? :(
     
  2. penguen

    penguen

    Регистр.:
    7 янв 2007
    Сообщения:
    820
    Симпатии:
    93

    У меня также было.
    Апачи 2.0.53 ВЫдавала такую же срань.
    Пока не поднял Апач до версии 2.2.Х
    Хотя странно, из-за чего ипб так корячится.
     
  3. chinchin

    chinchin Создатель

    Регистр.:
    18 апр 2007
    Сообщения:
    26
    Симпатии:
    3
    Возможно это сможет помочь в решении проблемы
     
  4. Hemocode

    Hemocode Прохожие

    Абсолютная правда в предыдущем посте. С 5-м мускулом нормально дружит только 2.2.х . И если в этом случае нет возможности накрутить настройки мускула, то ставить надо 2.2.х. Это уже проверено :)
     
  5. penguen

    penguen

    Регистр.:
    7 янв 2007
    Сообщения:
    820
    Симпатии:
    93

    У меня всегда работала связка Апачи 1.3+Мускул последний.
    Как поднял версию апачи, стал корячиться форум. Ps проверим ман на валидность.
     
Статус темы:
Закрыта.