Помощь dle forum ошибка "Невозможно загрузить файл на сервер!"

Тема в разделе "DLE", создана пользователем grixann, 18 апр 2009.

Информация :
Актуальная версия DataLife Engine 11.3
( Final Release v.11.3 | Скачать DataLife Engine | Скачать 11.3 demo )
Нужно ли обновляться | Как обновиться | Изменения в шаблонах
> Нет русских символов <
[Приватная тема DLE (Все подробности в ЛС к модератору раздела)]

Версии 11.2 и ниже - уязвимы!

Локализации | F.A.Q. | Внешний вид
Правила раздела | Правила форума
Обсуждение хайда карается баном!
В каждом сообщении указывайте версию DLE, которого они касаются!
Статус темы:
Закрыта.
Модераторы: killoff
  1. grixann

    grixann

    Регистр.:
    8 фев 2009
    Сообщения:
    443
    Симпатии:
    41
    dle forum ошибка "Невозможно загрузить файл на сервер!"
    что делать ? вроде установил правильно работает
    права на доступ стоят 777 ,а админке разрешил загрузку подобных типов файлов
    А файл загружаться не хочет что делать ?
     
  2. petrun

    petrun Создатель

    Регистр.:
    20 дек 2007
    Сообщения:
    29
    Симпатии:
    2
    Может размер большой? На хосте по умолчанию может стоять ограничение 2Мб.
     
  3. Ёжег

    Ёжег Постоялец

    Регистр.:
    19 мар 2009
    Сообщения:
    82
    Симпатии:
    108
    Заходишь в админку модуля, открываешь УПРАВЛЕНИЕ и посмотри настройки доступа для определённых групп в каждом разделе твоего форума. После этого перепроверь права на запись папок в корне твоего сайта.
     
  4. grixann

    grixann

    Регистр.:
    8 фев 2009
    Сообщения:
    443
    Симпатии:
    41
    Проверил все разрешено , размер файла разрешен на хосте в 60 мб
    что делать :(
     
  5. gelios

    gelios

    Регистр.:
    2 сен 2007
    Сообщения:
    181
    Симпатии:
    223
    на хосте да а в админке форума? посмотри настройки там. Поставь права на запись для всех папок в папке uploads у меня был такой косяк, поставил права на все папки все решилось. Но скорее всего гдето стоит ограничение на размер файла
     
  6. LIFE!

    LIFE!

    Регистр.:
    26 окт 2008
    Сообщения:
    244
    Симпатии:
    38
    Скорее всего у тебя включён безопасный режим (safe_mode)поэтому не загружает картинки. Где-то по соседству это уже обсуждалось,поищи.Если что из хостеров советую sweb.ru:)

    Там DLE работает.
     
  7. masima

    masima

    Регистр.:
    9 мар 2007
    Сообщения:
    732
    Симпатии:
    1.338
    1. права на папку
    2. права на загрузку в дле
    3. права на определённый формат
    4. если не помогло попробывать на другом хостере... вероятно баг настроек php
     
  8. grixann

    grixann

    Регистр.:
    8 фев 2009
    Сообщения:
    443
    Симпатии:
    41
    не помогло , все проверил на локале работает , и под денвером тоже
     
  9. masima

    masima

    Регистр.:
    9 мар 2007
    Сообщения:
    732
    Симпатии:
    1.338
    если работает на локале а не работает на хостинге тогда решение где? правильно! в хостере дело :)
     
  10. slovn

    slovn Создатель

    Регистр.:
    26 мар 2009
    Сообщения:
    12
    Симпатии:
    0
    такая сасая проблема била! месяц немог понять в чем дело...
    А дело в том, что надо отключить Safe Mod.
    Єто делаеться в админ памели вашего хостинга
     
Статус темы:
Закрыта.