1. Уважаемые пользователи, прежде чем ответить в теме или создать новую,
    внимательно ознакомьтесь с правилами раздела

    Кому лень работать или руки не оттуда - пользуйтесь услугами специалистов
  2. Не задавайте глупых вопросов "Посоветуйте какой-нибудь компонент.."

    Есть JED!!! Ищите там!!!

Проблема с J1.5.10

Тема в разделе "Joomla", создана пользователем trolik, 17 апр 2009.

Информация :
  • Уважаемые пользователи, прежде чем ответить в теме или создать новую, внимательно ознакомьтесь с правилами раздела
  • Не задавайте глупых вопросов "Посоветуйте какой-нибудь компонент.." Есть JED!!! Ищите там!!!
  • Аналоги ищите там же - на JED!!!
  • Новая версия? - У кого будет - тот выложит!
Статус темы:
Закрыта.
Модераторы: arman29, DMS, NightHunter
  1. trolik

    trolik Постоялец

    Регистр.:
    26 ноя 2008
    Сообщения:
    72
    Симпатии:
    6
    Установил квикстарт с шаблоном Myxx, проверил на нескольких браузерах - все ОК. Установил несколько компонентов (СВ+несколько плагинов, FireBoard, uddeIM 1.7), решил проверить снова на предмет отображаемости в разных браузерах.
    И вот что спели ИЕ 8, Avant и др. IE-based браузеры: в позиции модуля "лефт" и все что есть в футере не отображается. Где копать?

    P.S. Если проблема баянистая - ткните носом... уже моцк не работает :thenks:
     
  2. AndrewDK

    AndrewDK

    Регистр.:
    8 фев 2009
    Сообщения:
    247
    Симпатии:
    58
    проблема, видимо в шаблоне. Такое случается.
    Вариант 1. меняешь шаблон.
    Вариант 2. Отключаешь все что подключил. И далее по одному подключаешь модули и компоненты и смотришь, когда перестанет отображаться в позициях...
     
  3. emone

    emone Постоялец

    Регистр.:
    1 сен 2007
    Сообщения:
    133
    Симпатии:
    38
    Там где выводиться позиция модуля в файле index.php шаблона STYLE="xhtml" попрбуй заменить на STYLE="table"

    <jdoc:include type="modules" name="left" style="то что у тебя" />
    попробуй заменить так
    <jdoc:include type="modules" name="left" style="table" />

    иногда бывает что пересекаются дивы.
     
  4. trolik

    trolik Постоялец

    Регистр.:
    26 ноя 2008
    Сообщения:
    72
    Симпатии:
    6
    следовал советам AndrewDK и emone - не помогло..
    В первом случае снес к чертям все (!!!) компоненты, модули и плуги.. почистил базу - не помогло
    Во втором случае - весь шаблон пошел на перекос.. все разехалось.

    Я незнаю в чем дело, но помогло тупо виключение последней опубликованной статьи, и все стало на свои места.. Что за мистика?

    С чем это связано?
     
  5. AndrewDK

    AndrewDK

    Регистр.:
    8 фев 2009
    Сообщения:
    247
    Симпатии:
    58
    всмысле отключил одну из статей и все встало на места?
    Значит траблы с шаблоном и статьей. Видать, дивы наезжают или еще чего.
    Открой статью в html и посмотри что там за код помимо самого текста. Видимо, какой-то код из статьи конфликтует с кодом шаблона.

    ЗЫ Если вставляешь статью в визуальный редактор из браузера или ворда он пихает туда всякую хрень (форматирование).
     
Статус темы:
Закрыта.