[Помогите] Akismet - Blog not found, er?

Тема в разделе "Wordpress", создана пользователем ZombikD, 15 апр 2009.

Статус темы:
Закрыта.
Модераторы: Sorcus
  1. ZombikD

    ZombikD

    Регистр.:
    6 ноя 2008
    Сообщения:
    170
    Симпатии:
    24
    Сделал сайтик на WP. После этого заменил в базе данные домена (к примеру старый был ххх.ru на новый yyy.ru)
    Импортировал базу, все отлично работает кроме Akismet

    Пишет: Blog not found, er?

    На старом домене, на котором его активировал он работал.
    Переустановка плагина ни к чему не приводит. Может кто-то сталкивался с подобным и есть мысли на этот счет?
     
  2. partizannn

    partizannn

    Регистр.:
    15 сен 2008
    Сообщения:
    418
    Симпатии:
    52
    попробовать вычистить старые куски акисмета, залить заново - и там для каждого адреса помоему надо зарегистрироваться и сгененрировать номер.
     
  3. ZombikD

    ZombikD

    Регистр.:
    6 ноя 2008
    Сообщения:
    170
    Симпатии:
    24
    Вычищать нужно в БД правильно? А как это сделать?
     
  4. partizannn

    partizannn

    Регистр.:
    15 сен 2008
    Сообщения:
    418
    Симпатии:
    52
    В БД посомтрите - возможно есть таблицы с названием акисмет, или что-то подобное, а потом на хостинше папку с акисметом тоже полностью удалить не забудте
     
  5. ZombikD

    ZombikD

    Регистр.:
    6 ноя 2008
    Сообщения:
    170
    Симпатии:
    24
    Все решилось намного проще. В настройках Akismeta еще раз подтвердил ключ и уляля, все заработало!
     
Статус темы:
Закрыта.