1. Уважаемые пользователи, прежде чем ответить в теме или создать новую,
    внимательно ознакомьтесь с правилами раздела

    Кому лень работать или руки не оттуда - пользуйтесь услугами специалистов
  2. Не задавайте глупых вопросов "Посоветуйте какой-нибудь компонент.."

    Есть JED!!! Ищите там!!!

Проблема со стандартным ЧПУ: не работает суфикс

Тема в разделе "Joomla", создана пользователем AntonR, 31 мар 2009.

Информация :
  • Уважаемые пользователи, прежде чем ответить в теме или создать новую, внимательно ознакомьтесь с правилами раздела
  • Не задавайте глупых вопросов "Посоветуйте какой-нибудь компонент.." Есть JED!!! Ищите там!!!
  • Аналоги ищите там же - на JED!!!
  • Новая версия? - У кого будет - тот выложит!
Статус темы:
Закрыта.
Модераторы: arman29, DMS, Genk0
  1. AntonR

    AntonR

    Регистр.:
    29 ноя 2007
    Сообщения:
    176
    Симпатии:
    75
    Подскажите что может быть:

    все было нормально, сам ничего не изменял, и тут вдруг перестали работать страницы с включенными суфиксами к URL! Появляется ошибка
    HTML:
    404 Not Found
    nginx/0.6.35
    Когда отключаю суфикс, то все нормально!

    Параметры следующие были:
    Включить SEO Да
    Использовать mod_rewrite Да
    Добавить суффикс к URL Да
     
  2. gigi

    gigi Постоялец

    Регистр.:
    21 май 2008
    Сообщения:
    111
    Симпатии:
    31
    Попробуй без mod_rewrite...
     
  3. AntonR

    AntonR

    Регистр.:
    29 ноя 2007
    Сообщения:
    176
    Симпатии:
    75
    хм... странно, также не работает.
    Но, все равно, это был бы не выход, так как странички уже проиндексированы, а это приводило б добавблению в url index.php - что есть очень плохо.
     
Статус темы:
Закрыта.