Помощь Ошибка после обновления..

Тема в разделе "DLE", создана пользователем eXcelsior, 26 мар 2009.

Информация :
Актуальная версия DataLife Engine 11.2
( Final Release v.11.2 | Скачать DataLife Engine | Скачать 11.2 demo )
Нужно ли обновляться | Как обновиться | Изменения в шаблонах
> Нет русских символов <
[Приватная тема DLE (Все подробности в ЛС к модератору раздела)]

Версии 10.0 и ниже - уязвимы!

Локализации | F.A.Q. | Внешний вид
Правила раздела | Правила форума
Обсуждение хайда карается баном!
В каждом сообщении указывайте версию DLE, которого они касаются!
Статус темы:
Закрыта.
Модераторы: killoff
  1. eXcelsior

    eXcelsior Постоялец

    Регистр.:
    3 авг 2008
    Сообщения:
    53
    Симпатии:
    5
    1) Версия ДЛЕ 7.2, 7.5
    2) Nulled by MID Team
    3) Незнаю почему, но при обновление с 7.2 на 7.5 не создался в "dle_usergroups" столбец "max_signature" ..
    и при редактирование группы пользователей выдает ошибку!

    Как добавить эту строку в PhpMyAdmin ? Почитал http://php-myadmin.ru/learning/ ,но все ровно ответа не нашел..
     
  2. Хортица

    Хортица Прохожие

    1) В /engine/data/config.php ставим вместо 7.2 7.5
    2) Заливаем папку /upgrade/ от 7.5
    3) Запускаем /upgrade/index.php

    Если не решит проблему, напиши, я подскажу какие выполнить запросы.
     
  3. Bartz2

    Bartz2 Создатель

    Регистр.:
    27 янв 2009
    Сообщения:
    46
    Симпатии:
    0
    при подобном переходе надо вручную добавить или 2 или 3 столбца в таблицу dle_usergroups
     
  4. wmzaru

    wmzaru Создатель

    Регистр.:
    17 янв 2009
    Сообщения:
    39
    Симпатии:
    0
    или из файла install.php можеш вырезать часть кода с max_signature запросом и вставить в PhpMyAdmin
     
  5. eXcelsior

    eXcelsior Постоялец

    Регистр.:
    3 авг 2008
    Сообщения:
    53
    Симпатии:
    5
    Да двиг просто не обновился...
    Все уже Ок, сделал все как написал Хортица и все обновилось и работает!
     
Статус темы:
Закрыта.