CS-CART 2.0.1

Тема в разделе "Интернет-магазины", создана пользователем slavex, 20 мар 2009.

  1. slavex

    slavex Создатель

    Регистр.:
    16 окт 2008
    Сообщения:
    34
    Симпатии:
    1
    Новая версия-ветка популярного движка

    Добавлено через 1 минуту
    Кто уже установил 2.0.0: почему не ставится апдейт 2.0.1 с админки?

    Как включить контент на сайт? )

    ааа руссик есть у кавото рабочий под эту версию уже?
     
  2. alekse

    alekse

    Регистр.:
    19 июн 2007
    Сообщения:
    694
    Симпатии:
    120
    Версия 2.0.0 как и 2.0.1 еще невышла. В бета-версии обновления не ставятся. Разработчики специально сделали типа обновление до 2.0.1 для тестирования. Релиза еще нет!
     
  3. slavex

    slavex Создатель

    Регистр.:
    16 окт 2008
    Сообщения:
    34
    Симпатии:
    1
    Beta 3 includes various bug fixes as well as several improvements, the main of which is activation of Upgrade Center allowing to upgrade the installed CS-Cart up to the latest version via the web-interface.

    Добавлено через 5 минут
    А какой редактор наиболее подходит для работы с кс-карт???
    может даже с учетом серверной стороны, с инклудами и подсветками
    и чтоб хтмл удобно было )
     
  4. slavex

    slavex Создатель

    Регистр.:
    16 окт 2008
    Сообщения:
    34
    Симпатии:
    1
    Апдейт прошел успешно,
    надо ставить 777 на все перед апдейтом
    Рабочий движ, бета понятно, но продается за реальные мани )
     
  5. deMarchi

    deMarchi Постоялец

    Регистр.:
    20 окт 2008
    Сообщения:
    80
    Симпатии:
    4
    пока продается 1.3.5RS4. 2.0 betta 3 качается бесплатно. конечно и ее можно при наличии 135 активировать как актуальную но там багов море.
     
  6. krasniy

    krasniy

    Регистр.:
    21 апр 2006
    Сообщения:
    712
    Симпатии:
    112
    О каких багах идет речь?
     
  7. deMarchi

    deMarchi Постоялец

    Регистр.:
    20 окт 2008
    Сообщения:
    80
    Симпатии:
    4
    у меня есть купленный этот шопчик (135), жду када они релиз 2.0 сделают, что б перелезть. а баги? в форуме про них пишут. недавно например раскрылось, что ктото может залезть в магазин под админом.. щас там выясняют что да как. я пока не рискну с беттой возиться :smmne:
     
  8. alekse

    alekse

    Регистр.:
    19 июн 2007
    Сообщения:
    694
    Симпатии:
    120
    Бета под контролем разработчиков, т.е. через админку могут лазить, но сказали, что это только в бетке пока баги убирают и доделывают функционал. Обновления для бета 3 не настоящие - это разрабы говорят, сделали для проверки модуля обновлений. slavex, версия бета не продается!
     
  9. slavex

    slavex Создатель

    Регистр.:
    16 окт 2008
    Сообщения:
    34
    Симпатии:
    1
    А мне как раз маг надо делать,
    не ковыряться ж с 1.3.5(4) щас уже...
    она у меня тоже проинсталена, различия похоже на существенные ...
    Вот когда нужен софт по контролю версий!
    Я так понимаю лучше ниче кроме шаблонов не менять! :)
    И все таки руссик то нужен, целая гора непереведенного текста! или у кавото не так?
     
  10. alekse

    alekse

    Регистр.:
    19 июн 2007
    Сообщения:
    694
    Симпатии:
    120
    Версия 2.0 не совместима с 1.3.5 Так что лучше подождать выхода новой версии. Обещали в марте... При покупке русификатор разработчики дают.