[Помогите] Не работают урлы для меток

Тема в разделе "Wordpress", создана пользователем Shred, 19 мар 2009.

Статус темы:
Закрыта.
Модераторы: DzSoft, Sorcus
  1. Shred

    Shred

    Регистр.:
    14 июл 2008
    Сообщения:
    534
    Симпатии:
    58
    Подскажите вероятную причину сабжа, скорей всего виноват плагин Simple Tags, но что я уже не пробовал, никак не могу заставить открываться страницы с меток.
     
  2. g-prime

    g-prime איך בין גאָט

    Регистр.:
    11 авг 2008
    Сообщения:
    779
    Симпатии:
    1.131
    Экстрасенс отдыхает :mad: Можете более подробно описать проблему, после чего случилось, версия WordPress...
     
  3. t0os

    t0os

    Регистр.:
    21 окт 2007
    Сообщения:
    284
    Симпатии:
    36
    Как метки в шаблоне прописаны?
     
  4. Shred

    Shred

    Регистр.:
    14 июл 2008
    Сообщения:
    534
    Симпатии:
    58
    :D
    я не знаю после чего и даже не знаю в какой момент, никогда по ним не клацал, а тут случайно нажал и обнаружил что они ведёт на не существующую страницу.
     
  5. t0os

    t0os

    Регистр.:
    21 окт 2007
    Сообщения:
    284
    Симпатии:
    36
    как урл у этой страницы выглядит? больше информации, не стесняемся :)
     
  6. Shred

    Shred

    Регистр.:
    14 июл 2008
    Сообщения:
    534
    Симпатии:
    58
    метки добавлены спомошью виджета, в теме нет вызова меток.

    Добавлено через 3 минуты
    ttp://mysite.ru/tag/tag-name
    tag-name - я выставляю в ВП в настройках меток
     
Статус темы:
Закрыта.