1. Важное и срочное обновление IPB 3.4.5 - https://nulled.cc/threads/243375/

[Помощь] Не работает регистрация

Тема в разделе "IPB", создана пользователем Ichigo, 10 мар 2009.

Статус темы:
Закрыта.
Модераторы: Maybe
  1. Ichigo

    Ichigo Создатель

    Регистр.:
    30 авг 2008
    Сообщения:
    33
    Симпатии:
    2
    Добрый день! у меня на форуме не работает регистрация. Форум стоит на локалхосте, поставил только что...

    Ошибка!
    Удаленный сервер или файл не найден
    Вы попытались получить доступ к адресу http://localhost/job/index.php?act=Reg&CODE=00, который сейчас недоступен. Убедитесь, что веб-адрес (URL) введен правильно, и попытайтесь перезагрузить страницу.
    Убедитесь, что соединение с Интернет активно, и проверьте, работают ли другие приложения, использующие это соединение.

    Версия 2.3.6 Davidoff
     
  2. $iD

    $iD Постоялец

    Заблокирован
    Регистр.:
    23 дек 2006
    Сообщения:
    1.006
    Симпатии:
    175
    Ichigo
    Путь к форуму точно такой?? /job/index.php
    может /job/forum/index.php ???
     
  3. silent.3w

    silent.3w Создатель

    Регистр.:
    23 янв 2009
    Сообщения:
    47
    Симпатии:
    0
    Скорее всего криво встал форум, была точно такая же проблема, когда переставил - все пучком
     
  4. Ichigo

    Ichigo Создатель

    Регистр.:
    30 авг 2008
    Сообщения:
    33
    Симпатии:
    2
    Да, точно такой

    Щас попробую переставить
     
  5. Ichigo

    Ichigo Создатель

    Регистр.:
    30 авг 2008
    Сообщения:
    33
    Симпатии:
    2
    ппц... короче решил переставить таже самая фигня! но самое интересное тут: когда идет процесс установки выходит же сообщение "Нажмите сюда, если вас не переместило автоматически" так вот когда я не жму, даю самому перемиститься форум устанавливается но не работает регистрация, а если жму на ссылку для перемешения у меня вообще ошибка выходит и не устанавливается. Пробовал нул версии от Davidoff и Maybe и еще ставил на денвер и аппсерв
     
  6. SheensG

    SheensG Писатель

    Регистр.:
    16 дек 2008
    Сообщения:
    7
    Симпатии:
    2
    Для Денвера: попробуйте создать в директории home папку forum и установите форум туда. Возможно, проблема в неверном размещении файлов
     
  7. Ichigo

    Ichigo Создатель

    Регистр.:
    30 авг 2008
    Сообщения:
    33
    Симпатии:
    2
    попробовал, так же регистрация не работает
     
  8. silent.3w

    silent.3w Создатель

    Регистр.:
    23 янв 2009
    Сообщения:
    47
    Симпатии:
    0
    Да какая разница хоть forum/forum/forum

    хз, я бы в твоем случае заного скачал бы дистрибутив и новый денвер
     
  9. Ichigo

    Ichigo Создатель

    Регистр.:
    30 авг 2008
    Сообщения:
    33
    Симпатии:
    2
    поставил денвер 2 все заработало
     
  10. Prometeu

    Prometeu Читатель

    Заблокирован
    Регистр.:
    9 мар 2009
    Сообщения:
    3
    Симпатии:
    0
    Могу посоветовать еще такую программку xampp, только лучше чем Денвер
     
Статус темы:
Закрыта.