Mister Estate

Тема в разделе "Системы недвижимости", создана пользователем AlexSilver, 9 мар 2009.

Статус темы:
Закрыта.
  1. AlexSilver

    AlexSilver

    Регистр.:
    10 дек 2008
    Сообщения:
    170
    Симпатии:
    19
    Поставил на Joomla 1.0.15 l.e. . Компонент под собственными изменениями устроил полностью. Но тут появилась нужда поставить ME на 1.5.9. И вот незадача. Компонент высвечивает :
    JHTMLGrid::legend not supported. ( как я знаю это сообщение о несовместимости версий... )
    Решил игнорировать, объекты забиваются, но при добавлении изображения в галерею ошибка :
    Warning: require(Z:\home\test2.ru\www\components\com_estateagent\includes\gallery/../../../../globals.php) [function.require]: failed to open stream: No such file or directory in Z:\home\test2.ru\www\components\com_estateagent\includes\gallery\authEA.php on line 22
    Fatal error: require() [function.require]: Failed opening required 'Z:\home\test2.ru\www\components\com_estateagent\includes\gallery/../../../../globals.php' (include_path='.;/usr/local/php5/PEAR') in Z:\home\test2.ru\www\components\com_estateagent\includes\gallery\authEA.php on line 22
    У кого есть какие идеи ? Оч надо бы решить данную проблему...
    P.S. Либо если у кого есть подробный гайд как переделать шаблон 1.5 под 1.х . Шаблон очень сложный и http://mambasana.ru/content/view/31/36 - подобное не подходит ))
     
  2. bbfy

    bbfy Создатель

    Регистр.:
    18 июл 2006
    Сообщения:
    45
    Симпатии:
    2
    станно, не встречал, у меня проблема с поиском в 1.0.х но и инете еще не нашел решения
     
Статус темы:
Закрыта.