Webmin "завис" во время установки

Тема в разделе "Администрирование серверов", создана пользователем sartiii, 6 мар 2009.

Статус темы:
Закрыта.
Модераторы: mefish, stooper
  1. sartiii

    sartiii Постоялец

    Регистр.:
    17 сен 2008
    Сообщения:
    105
    Симпатии:
    17
    Стало нужно быстро поставить панельку на сервер. Первое что пришло в голову - webmin.

    С установкой проблем не возникло, но она происходила неторопливо.


    Но уже больше часа установка зависла на этом:

    Код:
    ***********************************************************************
    *            Welcome to the Webmin setup script, version 1.450        *
    ***********************************************************************
    Webmin is a web-based interface that allows Unix-like operating
    systems and common Unix services to be easily administered.
    
    Installing Webmin in /usr/local/lib/webmin ...
    
    ***********************************************************************
    Webmin uses separate directories for configuration files and log files.
    Unless you want to run multiple versions of Webmin at the same time
    you can just accept the defaults.
    
    Found existing Webmin configuration in /usr/local/etc/webmin
    
    
    Creating start and stop scripts..
    ..done
    
    Updating config files..
    ..done
    
    Changing ownership and permissions ..
    ..done
    
    Running postinstall scripts ..
    нормально ли это? столит ли ждать ещё? что делать? спасибо за советы?
    FreeBSD 6.3, webmin-1.450.tar.gz из портов.

    Добавлено через 37 минут
    пока что посоветовали сделать:
    посмотрим....
     
  2. xmoder2008

    xmoder2008 Читатель

    Заблокирован
    Регистр.:
    23 ноя 2008
    Сообщения:
    15
    Симпатии:
    0
    !

    страннно...
     
  3. o_nix

    o_nix

    Регистр.:
    7 ноя 2007
    Сообщения:
    1.073
    Симпатии:
    1.037
    xmoder2008 - это и всё что ты можеш сказать... ??? ты уже весь форум заспамил - бан тебе обеспечен ...

    sartiii - было у меня такое ...

    Решил проблему следующим образом ... всё отключил и запустил устаноку заново ..
    непомогло .. чтото тоже матюкалось ..
    долго и нудно гдето нашёл инфу о том как удалять webmin (одна строчка ssh)
    Запустил удаление ... Потом поставил всё заново ...
    В дальнейшем всё работало как часы
     
  4. despainer

    despainer

    Регистр.:
    15 фев 2008
    Сообщения:
    615
    Симпатии:
    168
    Стукни мне в аську
    470793254
    Помогу
     
Статус темы:
Закрыта.