[help] Востановление бэкапа форума на vBulletin

Тема в разделе "vBulletin", создана пользователем ben666, 5 мар 2009.

Статус темы:
Закрыта.
  1. ben666

    ben666

    Регистр.:
    14 авг 2007
    Сообщения:
    255
    Симпатии:
    55
    В обшем неполучаеться востановить бэкап, летят кодировки.
    Вот проблема описанна подробно Перейти по ссылке, кто может помочь?
     
  2. Romchik®

    Romchik® Постоялец

    Регистр.:
    4 июн 2006
    Сообщения:
    53
    Симпатии:
    24
    Если дамп в блокноте открыть, русский текст читается вообще?
     
  3. ben666

    ben666

    Регистр.:
    14 авг 2007
    Сообщения:
    255
    Симпатии:
    55
    Да читает, в старом бэкапе, а в том что на хостинге через резервное копированние делал -нет.
    Востановил старый.
     
  4. stalker20057

    stalker20057 Создатель

    Регистр.:
    17 янв 2008
    Сообщения:
    39
    Симпатии:
    8
    Кодировка мускула менялась? ну со стандартной латин1 на другую?
    Если да то с такой проблемой сталкивался... и кстати так же: если бекап делался жерез PMA то не корректно восстанавливается.... если форумом - то кодировка нормальная, только там еще у меня возникли ошибки при импорте в таблицах продуктов CUB (в часности чат)
    Я так понимаю есть только бекап сделанный через PMA? если да то: восстанавливай его с вопросами, затем зайди в админку и сделай бекап, и потом восстанови из сделанного форумом бекап... у меня частично прокатило)....
     
  5. ben666

    ben666

    Регистр.:
    14 авг 2007
    Сообщения:
    255
    Симпатии:
    55
    Я в самом бэкапе актуальном посмотрел коды символов ????, так они все совпадали, значит инфа затерта 100%
    Да, кодировка менялась сама на шведскую.
     
Статус темы:
Закрыта.