Помощь проблема с логином (dle 6.3)

Тема в разделе "DLE", создана пользователем pathologic, 28 фев 2009.

Информация :
Актуальная версия DataLife Engine 11.2
( Final Release v.11.2 | Скачать DataLife Engine | Скачать 11.2 demo )
Нужно ли обновляться | Как обновиться | Изменения в шаблонах
> Нет русских символов <
[Приватная тема DLE (Все подробности в ЛС к модератору раздела)]

Версии 11.1 и ниже - уязвимы!

Локализации | F.A.Q. | Внешний вид
Правила раздела | Правила форума
Обсуждение хайда карается баном!
В каждом сообщении указывайте версию DLE, которого они касаются!
Статус темы:
Закрыта.
Модераторы: killoff
  1. pathologic

    pathologic Постоялец

    Регистр.:
    6 фев 2007
    Сообщения:
    102
    Симпатии:
    13
    Подскажите, в чём может быть проблема.
    Пользователь логиниться, но у него не отображается панель управления (т.е. поля для ввода логина и пароля остаются, как для гостей), однако движок считает пользователя залогиненым.
    Из под учётки администратора логинится нормально, т.е. появляется панель управления.
    Смотрел настройки групп пользователей, вроде ничего необычного не настроено. Пробовал разные браузеры, глюк остаётся.
    Баг не смертельный, но некоторых пользователей вводит в заблуждение и замешательство :)
     
  2. Хортица

    Хортица Прохожие

    У вас проблемы либо с нуллом либо с файликом login.tpl скина.
    А вообще максимум информации, ибо экстрасенсы все поуволнялись в связи с кризисом
     
  3. pathologic

    pathologic Постоялец

    Регистр.:
    6 фев 2007
    Сообщения:
    102
    Симпатии:
    13
    заменил login.tpl, вроде всё заработало :thenks:
     
Статус темы:
Закрыта.