1. Уважаемые пользователи, прежде чем ответить в теме или создать новую,
    внимательно ознакомьтесь с правилами раздела

    Кому лень работать или руки не оттуда - пользуйтесь услугами специалистов
  2. Не задавайте глупых вопросов "Посоветуйте какой-нибудь компонент.."

    Есть JED!!! Ищите там!!!

Какую версию PHP использовать с Joomla 1.5.9 ?

Тема в разделе "Joomla", создана пользователем Kilimangaro, 27 фев 2009.

Информация :
  • Уважаемые пользователи, прежде чем ответить в теме или создать новую, внимательно ознакомьтесь с правилами раздела
  • Не задавайте глупых вопросов "Посоветуйте какой-нибудь компонент.." Есть JED!!! Ищите там!!!
  • Аналоги ищите там же - на JED!!!
  • Новая версия? - У кого будет - тот выложит!
Статус темы:
Закрыта.
Модераторы: arman29, DMS, Genk0, NightHunter
  1. Kilimangaro

    Kilimangaro Создатель

    Регистр.:
    23 фев 2009
    Сообщения:
    33
    Симпатии:
    12
    Подскажите, плиз, кто какую версию PHP-сервера использует?

    С какой меньше всего глюков, при условии, что ставим J 159?

    Какие функции включить на сервере, а какие выключить, чтобы компоненты и плагины работали корректно?
     
  2. ewrut

    ewrut Постоялец

    Регистр.:
    29 июл 2008
    Сообщения:
    131
    Симпатии:
    56
    На официальном сайте Joomla рекомендуют использовать версию 5.2+ , но не ниже 4.3.10

    Посмотреть можно здесь : Перейти по ссылке
     
  3. 1d37r

    1d37r Читатель

    Заблокирован
    Регистр.:
    16 сен 2007
    Сообщения:
    287
    Симпатии:
    48
    Помоему сейчас везде используется PHP выше пятой версии, а для нормальной юзабильности Joomla нужно PHP 5 и выше
     
  4. nakamichi

    nakamichi Создатель

    Регистр.:
    12 фев 2008
    Сообщения:
    19
    Симпатии:
    1
    У меня встала и вроде как работает на версии врайонте версии ~4.69, если еще актуально
     
  5. Vmike

    Vmike Писатель

    Регистр.:
    15 мар 2009
    Сообщения:
    7
    Симпатии:
    2
    Исплозую 5.1.6 если выше то некоторые компоненты не работают в режиме legasy
     
  6. yuravolovod

    yuravolovod

    Регистр.:
    20 сен 2008
    Сообщения:
    187
    Симпатии:
    7
    Вообще и на 4й работает. Однако, проблема в том, что многие уже пишут компоненты, модули на 5м, причем давно. Т.к. 4 и 5й сильно отличается с точки зрения ООП. Проблемы никакой то нет. любой хостер предоставит 5ю версию..
     
  7. rui

    rui

    Регистр.:
    24 янв 2008
    Сообщения:
    155
    Симпатии:
    44
    А что касается MySQL - какую версию необходимо использовать?
    Спасибо.
     
Статус темы:
Закрыта.