Ищу Не стандартный рейтинг новости

Тема в разделе "DLE", создана пользователем Ser Frood, 18 фев 2009.

Информация :
Актуальная версия DataLife Engine 11.2
( Final Release v.11.2 | Скачать DataLife Engine | Скачать 11.2 demo )
Нужно ли обновляться | Как обновиться | Изменения в шаблонах
> Нет русских символов <
[Приватная тема DLE (Все подробности в ЛС к модератору раздела)]

Версии 11.1 и ниже - уязвимы!

Локализации | F.A.Q. | Внешний вид
Правила раздела | Правила форума
Обсуждение хайда карается баном!
В каждом сообщении указывайте версию DLE, которого они касаются!
Статус темы:
Закрыта.
Модераторы: killoff
  1. Ser Frood

    Ser Frood Заблокирован

    Регистр.:
    12 дек 2006
    Сообщения:
    519
    Симпатии:
    384
    Собственно ищу не стандартный рейтинг новости, а именно как на картинке!
    [​IMG]
    HELP! Ооч над =)
     
  2. jred

    jred

    Регистр.:
    16 сен 2008
    Сообщения:
    383
    Симпатии:
    39
    больно на голосование похоже. как будто его переделали из вида в столбец в вид строчки...
     
  3. alkov

    alkov Создатель

    Регистр.:
    18 дек 2006
    Сообщения:
    36
    Симпатии:
    14
    Ser Frood нравится это.
  4. ramsei

    ramsei Постоялец

    Регистр.:
    2 авг 2008
    Сообщения:
    74
    Симпатии:
    13
    Странно но у меня не хочет устанавливаться, у меня даже строк таких нет в файле ajax/js_edit.js, а в файле engine/modules/function.php при замене строки ошибка
    Это для каких версий движка можно узнать ???
     
  5. Соучастник

    Соучастник Постоялец

    Регистр.:
    1 фев 2008
    Сообщения:
    90
    Симпатии:
    25
    конечно нет, он же запакован. Используйте распакованный из папки Developer (которая вместе с движком).
     
  6. Ser Frood

    Ser Frood Заблокирован

    Регистр.:
    12 дек 2006
    Сообщения:
    519
    Симпатии:
    384
    6.3 ))))))
     
  7. alkov

    alkov Создатель

    Регистр.:
    18 дек 2006
    Сообщения:
    36
    Симпатии:
    14
    Я на 6.5 ставил, работало без проблем (правда это было года 2 тому назад). На более поздние версии движка гарантии не даю что будет работать. Можете попробовать.
     
Статус темы:
Закрыта.