После переноса не работает админка

Тема в разделе "NewsGrabber", создана пользователем shumovs, 13 фев 2009.

Статус темы:
Закрыта.
  1. shumovs

    shumovs Создатель

    Регистр.:
    31 мар 2007
    Сообщения:
    31
    Симпатии:
    5
    Перенес сайты с NewsGrabber на новый сервер, не могу зайти в админку. Не пускает. Как будто не правильный логин пароль. на старом сервере все работает.
    админ говорит настройки у серверов одинаковые.
    Есть у кого мысли, из-за чего это может быть?
     
  2. Hellsing22

    Hellsing22 Создатель

    Регистр.:
    22 фев 2009
    Сообщения:
    10
    Симпатии:
    0
    попробуй базу поновой импортировать
     
  3. ssllav

    ssllav Создатель

    Регистр.:
    19 фев 2009
    Сообщения:
    40
    Симпатии:
    6
    непонятно.
    не пускает в админку сайта, или в админку граббера?
    в приципе если админка сайта то сходи в dbconfig.php, да и вообще просмотри новые конфиги в engine/data/..
    а что делал просто скопировал, или только базу? разверни вопрос
     
  4. skier529

    skier529 Постоялец

    Регистр.:
    7 апр 2009
    Сообщения:
    80
    Симпатии:
    7
    Может настройки обнулились?
     
  5. lamer2

    lamer2 Постоялец

    Регистр.:
    1 апр 2008
    Сообщения:
    73
    Симпатии:
    30
    Админка сайта и админка грабера, это одно и тоже.

    По теме - невсграббер ставишь "с нуля" на соседний домен или поддомен и в новую базу. При установке указываешь нужные логин-пароль, после заходишь в мускул и копируешь поля логин-пароль из ново созданной базы в свою. После сайт и базу донора можешь сносить.
     
Статус темы:
Закрыта.